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Make image copy

Bl B

Work only on copy
N
= % '

Save original microscope image




\Magnification

What size on final page?

ia

Crop, show zoom, always indicate position!
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Colors: 1-color image

High contrast of signal on Test visibility: greyscale
background color
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poor
contrast
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Colors: 2-color image

Be colorblind safe!

Normal vision Deuteranopia

®

not
accessible

better
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Colors: 3-color image

Be colorblind safe!
(You will struggle...)

Split channels, better in greyscale

s, -
P )

'.313

O @helenajambor



Annotate colors

Explain all colors used!

DNA, magenta
MRNA, green

Annotation
also color
blind safe!
©
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Annotate scale

Every scientific image need scale information

*** Magnification statement problematic
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Annotate features

Lines, Arrows, Regions-of-interest, Symbols, Lettercode

A Oocyte
B Nurse cells

Oocyte .
*  Somatic Cells
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Layout

Audience understands reading direction of images

Images in rows Images in columns Don’t mix!
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Figure legend

No image is self-explanatory

Blog Total Internal Reflection by Brooke:

https://totalinternalreflectionblog.com/2021/08/11/the-devil-in-the-details-a-short-guide-to-writing-figsure-legends/
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Help is near Cheat sheets for novice users

Christopher Schmied & Helena Jambor, F1000R, 2020

Eile

Download: www.fiji.sc

Update and install “
Help > Update...

ImageJ Updater > Manage update slres then
add specific site

Open & Save

Qnen Ceels 0 or Drae & Dron

Typical problems in images:

Offset Gap from

Background not
cropped

Peak at 255 mmtpf

Publishing images for papers & posters: CHEAT SHEET

Image check list

Before publishing, ensure images are
informative, truthful, and legible.

a Colors visible? Grayscale and dark

ight background have highest
contrast. Test visiilty in color blind
mode e.g. with

0 Annotations complete? Explain

legend. Hint: best avoid abbreviations.

O Image and text size on page: Test
print figures: are image features visible

O Image resolution: Be careful with
mpression when saving, avoid

pixel

0 No manipulation No individual image
feature may be enhanced, obscured,
moved, removed, or introduced

a6 /s L @ =B
Magnification

Evidences in images must be visible to be
convincing. Scientists should decide on the
necessary detail and fill the frame to
maximize the information/pixel.

T

Zoom, Insets

Insets or zoomed regions-of-interest are used
when two magnifications are needed.
Indicate inset position in original image, do
not obstruct key image features.

Color

Color or not?

« Photo of natural appearan(e color helps.

« Micrograph  of olored  stain  (e.g.
histology), color he\p

« Micrographs of fluorescent stain, imaged in
grayscale, ronswdev grayscale.

Sliorescen sain coor

« Hlectron micrographs, grayscale by defautt
use grayscale.

Which color? Visibility depends on color
lightness and background color.

/4

a color blind, some colors are not
Citinguishable oten req an grean (ght

e inaging

Pick color blind safe combination;
colorbind cate

X ot color bing <are

Explain colors
X ot coor

improved snnot:

blind safe,
nolabels  Channels shown

Resources for color Channel colors are
adjustable in ImagelFlll, referred to as
lookup tables (LUT). Colors can also be
inverted and new LUT defined,

TIPP Highest contrast: dark
objects on light background,
and in grayscale.

1notate

Scale information Every image needs a

scale to relate it to reality. Options:

+ Scale bar of known length, if possible
dimensions annotated in image.

+ Magnification of set-up indicated, less
intuitive and error-prone.

- Tape measure/ruler included next to
object in photo,

« Every day item shown next to object

TIPP in Fijl to insert a very thin scale, then
add rectangle as scale bar with figure design
software to better adjust thickness/point size.
Point out details
Lines

Unes  Labelstlineend  Algn avoid e crossings
Letter  Label many st
TIPP Avoid overlapping annotations and

obstruction of key image features. Annotation
colors should be color blind safe and aligned.

Layout

Reading direction For multi-pane! figures,
choose either column or row layout for best
readability. Mixed layouts are hard for
audience and appear cluttered.

mixed layout rowlayout

oss o323
ses

14

Place panels on grid with white space and
imaginary lines to orient audiences. Panels
should not extend beyond grid lines.

TIPP sketch, draw, use postiit & pen until it
works. Only then start an electronic version.

Fig

Figure legends inform briefly about result,

experiment, and figure elements

« Include header, check journal guidelines

« Annotate images directly, if not possible
indicate scale and colors in legend.

«State species (e.g. with RRID), tissue/cell
type and treatment (e.g. antibody).

« Avoid method details and discussion.

ure legend

TIPP Get feedback! Test your figure by asking
a colleague to explain it back to you: this
quickly uncovers missing text, insufficient
annotations etc.

CCBYSA Helena Jambar, Christopher Schrmied
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High values
cropped (clipping)

‘ Scaling artefact

Image Processing

Gaussian blur:
Process > Filters > Gaussian Blur...

Projection:
Image > Stacks > Z Project...

Rotation & Resizing

Image > Transform > Rotate 90 Degrees...

Image > Transform > Flip...
Ideally measure before rotation

90 Degree 45 D

Save images in smaller format and size:
Plugins > Example > Downsample...
Avoid upsampling

Cropp

Draw selection in toolbar

Image > Crop... - Ctrl + Shift + X
Image > Duplicate... - Ctrl + Shift + D
Fle Edt image

(= folfa (]

s > Hela Cells

or

Lo

TIPP In composite images, switch between

channels for viewing details:

Image > Color > Channels Tool

To adjust color, split composite image to
separate channels:

Image > Color > Split

Change LUTs to preset color/colorscheme:
Image > Lookup Tables...
[pick color e.g grays, magenta, 16 colors)

Invert for better visibility
Edit > Invert... - Ctrl + Shift + 1

Magenta

Merge channels with
predefined LUT
Image > Color >

Merge Channels... ny—
Q tick ‘ignore source = :
LUTS'to merge with  cvmewes s

custom LUTs

Q tick ‘make
composite’ to retain
bit-depth x | concal

Create your own LUTs:
Image > Color > Edit LUT...

TIPP test color blind safety: Most common
form color blindness: deuteranopia. Test
general visibility in grayscale or
“Monochromacy”.

Required: RGB image.

Image > Color > Stack to RGB...

Image > Color > Simulate Color Blindness...

Processing images for papers & posters: CHEAT SHEET

Annotate

Set scale:

Analyze > Set Scale...
Analyze > Tools > Scale Bar...

Q Width: 1/5/10 steps

Q Color: highest contrast
to image, if necessary
add background

Q Overlay: separate layer
from image (lost in
pg)

Q Hide text and add later —
if resolution of image
too low

TIPP overlay may be turned on/off:
Image > Overlay > Hide/Show Overlay
Add text and time labels:

Image > Stacks > Label...

Image > Annotate > Arrow...
arrows can be moved/rotated/shortened

TIPP manage multiple ROIs and Labels:
Analyze > Tools > ROl Manager
Layout

Plugins to create multi-image panels with

annotations for publications:

Figure): hitps://imagej.net/Figure)
ScientiFig

hitps.zer en

d-clermont fr/labn s
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Publishing images for papers & posters:

CHEAT SHEET

Image check list

Before publishing, ensure images are
informative, truthful, and legible.

Q Colors visible? Grayscale and dark
colors on light background have highest
contrast. Test visibility in color blind

mode e.g. with colororacle.org

Q0 Annotations complete? Explain
annotations and abbreviations in figure
legend. Hint: best avoid abbreviations.

O Image and text size on page: Test
print figures: are image features visible
is text legible?

O Image resolution: Be careful with
image compression when saving, avoid
pixelated images.

0 No manipulation No individual image
feature may be enhanced, obscured,
moved, removed, or introduced.

A v L @ =
Magnification

Evidences in images must be visible to be
convincing. Scientists should decide on the
necessary detail and fill the frame to
maximize the information/pixel.

Tissue Cellular
information information

Subcellular
information
y g

Zoom, Insets

Insets or zoomed regions-of-interest are used
when two magnifications are needed.
Indicate inset position in original image, do
not obstruct key image features.

Color

Color or not?

* Photo of natural appearance, color helps.

* Micrograph of a colored stain (e.g.
histology), color helps.

* Micrographs of fluorescent stain, imaged in
grayscale, consider grayscale.

* Micrographs of 2-3 fluorescent stain color,
use color-blind safe combination.

* Electron micrographs, grayscale by default,
use grayscale.

Which color? Visibility depends on color
lightness and background color.

00 066 /o
00000 iy

To a color blind, some colors are not
distinguishable, often red and green (right).

Pick color blind safe combination:
X not color blind safe

\/_color blind safe

Explain colors

X not color- V Improved annotation
blind safe, X
no labels Channels shown Color-blind safe

separately scheme

MRNA DNA

DNA, magenta

DNA, red, R

Resources for color Channel colors are
adjustable in ImageJ/FljI, referred to as
lookup tables (LUT). Colors can also be
inverted and new LUTs defined.

TIPP Highest contrast: dark
objects on light background,
and in grayscale.

Annotate

Scale information Every image needs a

scale to relate it to reality. Options:

« Scale bar of known length, if possible
dimensions annotated in image.

» Magnification of set-up indicated, less
intuitive and error-prone.

» Tape measure/ruler included next to
object in photo.

« Every day item shown next to object.

i
10pm )
— 10000x - ) [ —

Annotation on a busy background

o V/ White backdrop/placing
X Poor visibility scale below image help visibility

A
TIPP in FlJI to insert a very thin scale, then
add rectangle as scale bar with figure design
software to better adjust thickness/point
size.

Point out details

Arrows Lines

nurse
cells
B: border
cells

C: oocyte

Use Tips

Arrows Point to structure,
show direction/
movement (¥)

Align, avoid arrow
crossings

ROI Point to entire Choose suitable point size
structure for dashed lines
Lines Label at line end Align, avoid line crossings

Letter  Label many Choose suitable font (sans
features serif)

TIPP Avoid overlapping annotations and
obstruction of key image features. Annotation
colors should be color blind safe and aligned.

Layout

Reading direction For multi-panel figures,
choose either column or row layout for best
readability. Mixed layouts are hard for
audience and appear cluttered.

X mixed layout V row layout

¢ss oo

V column layout

¢os 358

Place panels on grid with white space and
imaginary lines to orient audiences. Panels
should not extend beyond grid lines.

X no white space, panels
violate grid lines

V white space supports
row or column layout

TIPP sketch, draw, use post-it & pen until it
works. Only then start an electronic version.

Figure legend

Figure legends inform briefly about result,

experiment, and figure elements.

* Include header, check journal guidelines

» Annotate images directly, if not possible
indicate scale and colors in legend.

« State species (e.g. with RRID), tissue/cell
type and treatment (e.g. antibody).

+ Avoid method details and discussion.

TIPP Get feedback! Test your figure by asking
a colleague to explain it back to you: this
quickly uncovers missing text, insufficient
annotations etc.

CC BY SA Helena Jambor, Christopher Schmied
hjambor@gmail.com, Schmied@fmp-berlin.de
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Processing images for papers & posters: CHEAT SHEET

Download: www.fiji.sc
Update and install:

| ’ |
Help > Update... =

ImageJ Updater > Manage update sites
then add specific site

Open & Save

File > Open ... or Ctrl + O or Drag & Drop
Special Formats:
Plugins > Bio-Formats > Bio-Formats Importer

Review existing metadata:
Image > Properties... - Ctrl + Shift + P

File > Save As ...

TIFF: analysis, quantifications
PNG: presentations, figures
AVI: movies, animations, GIFs

TIPP duplicate image before processing:
Image > Duplicate... - Ctrl + Shift + D

Brightness & Contrast

Image > Adjust > Brightness/Contrast...
Ctrl + Shift + C

Bac X
0 Auto: saturates the
image by 0.35%
O Reset: to min & max
or 0-255 for 8-bit GH 2552
Q Set: fixed values - use WMF
for comparisons Mairmum
. ( [
QO Apply: histogram [ Brightness
stretch using set min I |
& max. Use with Contrast
caution! Auto
Set Apply
Check for problems with intensity
sampling:
Analyze > Histogram... - Crt/ + H

log scale
normal view Pixel count
Intensity range:
8-bit image [0-255]

16-bit image [0-65535]

E——
0 pixel intensities 255

TIPP during acquisition use ~75% of the
intensity range histogram to avoid saturation
or too low signal capture.

Typical problems in images:

Offset Gap from

Background not
cropped

Peak at 25»

High values
cropped (clipping)

Scaling artefact

Image Processing

Gaussian blur:
Process > Filters > Gaussian Blur...

Projection:
Image > Stacks > Z Project...

Rotation & Resizing

Image > Transform > Rotate 90 Degrees...
Image > Transform > Flip...
Ideally measure before rotation

Original

90 Degree

45 Degree

Save images in smaller format and size:
Plugins > Example > Downsample...
Avoid upsampling

Cropping

Draw selection in toolbar
Image > Crop... - Ctrl + Shift + X
Image > Duplicate... - Ctrl + Shift + D

File Edit Image

Bojalol-

Example image used: Hela Cells - File > Open Samples > Hela Cells

Color

TIPP In composite images, switch between
channels for viewing details:
Image > Color > Channels Tool

To adjust color, split composite image to

separate channels:

Image > Color > Split

Change LUTs to preset color/colorscheme:
Image > Lookup Tables...

[pick color e.g grays, magenta, 16 colors]

Composite

Channel 1

Invert for better visibility:

Edit > Invert... - Ctrl + Shift + |
Magenta Grays

16 colors Invert grays

Merge channels Merge Channels x
with predefined Cloesr o 3]
LUT: 2 green) ]
Image > Color > C3(blue) [C2-hela-cells_crop.png ~|
Merge Channels... CAtorar: ['Nore” =
C5(cyan) [*None* |

Q tick ‘ignore source C5 (magenta): [Ca-hela-cels_croppng |
LUTS to merge C7gellowy [Nonew |

with custom LUTs

¥ Create composite
¥ Keep source images

Q tick ‘make
composite’ to

retain bit-depth
Create your own LUTs:

Image > Color > Edit LUT...

¥ Ignore source LUTs

oK | Cancel

TIPP test color blind safety: Most common
form color blindness: deuteranopia. Test
general visibility in grayscale or
“Monochromacy”.

Required: RGB image.

Image > Color > Stack to RGB...

Image > Color > Simulate Color Blindness...

Annotate

Set scale:
Analyze > Set Scale...
Analyze > Tools > Scale Bar...

Q Width: 1/5/10 steps
Q Color: highest

contrast to image, if Scale Bar x
necessary add wihingm:
background Heightin pixels:  [10

Fontsize: |20

Q Overlay: separate
layer from image (lost
in png)

Q Hide text and add
later if resolution of

image too low
TIPP overlay may be turned on/off:

Image > Overlay > Hide/Show Overlay

Add text and time labels:
Image > Stacks > Label...

Color. | White >
Background: [None
Location: [Lower Right +

¥ Bold Text |~ {Hide Text!
I Serif Font [¥ Overlay

Image > Annotate > Arrow...

arrows can be

moved/rotated/shortened
01:10 - Test movie

TIPP manage multiple ROIs and Labels:
Analyze > Tools > ROl Manager

Layout

Plugins to create multi-image panels with
annotations for publications:

FigureJ: https://imagej.net/Figure]
ScientiFig:
https://grr.gred-clermont.fr/labmirouse/software/

CC BY SA Helena Jambor & Christopher Schmied
hjambor@gmail.com, Schmied@fmp-berlin.de



2. Split channels:
colorblind safe,
some colors have
low contrast (see
Fig. 6)

3. Show split
channels

in grayscale:
colorblind safe,
high contrast

4. Show split
channels in
inverted grayscale: @
colorblind safe,

highest contrast

Nucleus

Poor scale bar examples

1. No scale bar

4. Scale barin color 5. Scale bar
too small

Color images

Black on white
(inverted)
tec

2 -

Magenta on black [ Red on black

Help is

2.Scale bar illegible, 3. Scale bar blends
poor compression

Blue on white
(inverted blue)

Nucleolus
Nucleus Cytoplasm

N: Nucleus
Cytoplasm ¢ cuioplasm # Euchromatin A,B: lysosomes

Clear scale bar examples

E

7. Scale bar,
good contrast

8. White background 9. Ruler as scale bar,

into the background enhances contrast Square edge: 1cm

40um
11. Scale bar
below image

6. Scale bar blends
into the background

10. Scale bar,
good contrast

12. Ruler as scale bar,
Square edge: 1cm

Grayscale test for visibility

White on black

Green on black
Blue on black

1. Colored annotation,
not colorblind safe

Color photo
e.g. photograph,
tissue staining
with dyes.

Microscope image,
1 color

Microscope image,
2 colors

Microscope image,

3 colors

image

Poor color annotation

1. No color annotation

Clear color annotation

2. Colored annotation,
colorblind safe

2. Color annotation
not colorblind safe

near Good/Bad Examples

simulation

3. llegible and/or
incomplete annotation

DNA (DAPI), red

5. Colorblind safe
annotation

6. Colorblind image and annotation (split
color channels). Note: red has low contrast

on black background, see Fig. 6.

3. Grayscale annotation

7. Name colors when text
must be in grayscale

Annotation strategies

1. Arrows

migrating cell

2. Region of interest

&~ migrating cell luster
BI < ior o ofoocrie
0-oocyte nuceus

* + - somaticcel laer

A Magnification/zoom must match message

2. Cellular scale 3. Subcellular scale
Drosophila i
Egg chamber with oocyte

... Jambor, Antonietti, Weissgerber et al PLOS Bio 2021

simulation

RNA granules in epithelial cell

B Insets allow readers to see more than one scale

Poor inset examples Clear examples

1. Wrongly placed inset
(no cells in marked region)

3. Inset origin not marked

2. No inset marked,
inset obstructs data

S. Inset indicated

4. No inset marked, 6. Inset indicated

Normal vision Deuteranopia Tritanopia

Selected hue

Green & red

DNA, DAPI
staining: red
mRNA: green

4. Annotation covers
image content

DNA, magenta
mRNA, green
Cyan & magenta

Green & magenta




Question EeEku=y

)
e

i »

Get in touch by Email or Twitter:

tracey.weissgerberf@charite.de
@T Weissgerber

guillaume.rousselet@glasgow.ac.uk
@robustgar

alberto.antonietti@polimi.it
@ Aalpha

helena. jambor@tu-dresden.de
@helenajambor



